Scheduled Maintenance - Monday, May 13, 2019
Incident Report for LevelEleven
Resolved
Salesforce was able to resolve their system wide outage affecting access to accounts, contacts, opportunities, and reports. LevelEleven users who had any of those issues due to the Salesforce outage should now be resolved.
Posted May 21, 2019 - 16:44 EDT
Identified
Hello,

We are writing to inform you that the hosting provider for our Channel 11 broadcast service will be performing necessary maintenance on all of their hosts on Monday, May 13, 2019. We have taken precautions to minimize the interruption to the services provided, however, you may experience some disruption with Channel 11 sometime during the 24 hour period beginning at 7:00 am EST on Monday, May 13, 2019.

Please contact us at support.leveleleven.com if you experience any issues with the scheduled maintenance.

We apologize for any inconvenience and we will provide updates once the scheduled maintenance is completed.
Posted May 10, 2019 - 15:35 EDT
This incident affected: Channel11 Service.