Salesforce System Wide Outage
Incident Report for LevelEleven
Resolved
Salesforce was able to resolve their system wide outage affecting access to accounts, contacts, opportunities, and reports. LevelEleven users who had any of those issues due to the Salesforce outage should now be resolved.
Posted May 21, 2019 - 16:42 EDT
Update
Salesforce was able to resolve their system wide outage affecting access to accounts, contacts, opportunities, and reports. LevelEleven users who had any of those issues due to the Salesforce outage should now be resolved.
Posted May 21, 2019 - 16:41 EDT
Identified
Due to a system-wide Salesforce outage affecting access to accounts, contacts, opportunities, and reports, LevelEleven users may experience some disruption with the platform.
Posted May 17, 2019 - 11:57 EDT
This incident affected: Channel11 Service, Contest Engine, and Scorecard.