Channel 11 Admin Screen
Incident Report for LevelEleven
Resolved
Channel 11 Admin screen is fully operational. You are now able to access/edit your channels. Thank you for our patience while we worked to resolve this. If you have any questions, please contact support at gethelp@leveleleven.com
Posted Feb 14, 2019 - 20:26 EST
Identified
We have identified a performance issue with Channel 11 that may take 24 hours to resolve. Our expected resolution is 4pm EST on February 15th, 2019. During this time you may expirience being able to login into your Channel 11 account but won't see any Channels available to select / edit. It may look like they disappeared. We have resolved this, but need to wait during this period for it to recycle back through. All Active channels will play as normal, but no edits/ add/ deletes can be made during this time. We appreciate your patience and understanding. If you have any questions, please contact gethelp@leveleleven.com
Posted Feb 14, 2019 - 16:47 EST
This incident affected: Channel11 Service.