Users on a Scorecard without teams unable to see Secondary Metrics
Incident Report for LevelEleven
Resolved
The update has been pushed to all customers. If you are still experiencing the issue, please reach out to your CSM or the Support team to let them know.
Posted Mar 30, 2023 - 21:04 EDT
Update
We have an update regarding the issue of the Secondary metrics not showing for users who are not on a team. This has been scheduled to be pushed automatically to customers at 9pm EST tonight (3/30/23). If you are still experiencing the issue after this time, please reach out to your CSM or the Support team to let them know.
Posted Mar 30, 2023 - 16:42 EDT
Identified
This issue has been identified and a resolution is being worked on and we expect an update to be available for customers by 9pm EST on 3/30/23. In the meantime, we have the following workaround: add a team to the Scorecard and add the users to the team and they will be able to see the Secondary Metrics.
Posted Mar 29, 2023 - 17:17 EDT
This incident affected: Scorecard.