Incident involving the recent update to LevelEleven v.24.2
Incident Report for LevelEleven
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 09:32 EST
Investigating
After the latest update, a remote site setting was not set to active which has disabled LevelEleven features that were previously available. Please see the below support article on how to resolve this issue, we apologize for the inconvenience.
https://support.leveleleven.com/s/article/Remote-Site-Settings-Feature-enablement
Posted Nov 05, 2024 - 09:32 EST
This incident affects: LevelEleven Website and Scorecard.