Channel11 Outage
Incident Report for LevelEleven
Resolved
We have confirmed that the root cause of the service disruption for Channel 11 was that one of our third-party vendors performed an unscheduled maintenance routine that impacted our Channel 11 environment. Now that the maintenance is complete, all systems are operational.
Posted May 21, 2019 - 16:44 EDT
Update
We have confirmed that the root cause of the service disruption for Channel 11 was that one of our third-party vendors performed an unscheduled maintenance routine that impacted our Channel 11 environment. Now that the maintenance is complete, all systems are operational.

We apologize for any inconvenience, please reach out to our support site (gethelp@leveleleven.com) or your CSM if you have any remaining questions.
Posted May 08, 2019 - 10:36 EDT
Update
Our team has been working throughout the day to determine the root cause of the disruption of service for Channel 11. It has come to our attention that one of our third-party vendors performed an unscheduled maintenance routine that impacted our Channel 11 environment. We will be monitoring the platform throughout the night to make sure that this maintenance routine is the cause, however, we will not be sure until the morning.

At this time, we are experiencing only partial disruptions, and anticipate that any remaining issues will be resolved once the maintenance is complete.

We apologize for any inconvenience, and will continue to provide updates as they become available.
Posted May 07, 2019 - 17:01 EDT
Investigating
Channel11 is experiencing issues and we are investigating at this time.
Posted May 07, 2019 - 08:18 EDT
This incident affected: Channel11 Service.