Channel11 - Partial Outage Alert
Incident Report for LevelEleven
Resolved
All systems have returned to normal and channels should be functioning normally.
Posted about 1 year ago. May 05, 2017 - 15:14 EDT
Monitoring
Latency is returning to normal. We are monitoring the situation closely.
Posted about 1 year ago. May 05, 2017 - 15:04 EDT
Investigating
Channel11 is currently experiencing a partial outage. During this time you may have difficulty accessing your Channels. Our engineering team is investigating the issue.
Posted about 1 year ago. May 05, 2017 - 14:50 EDT