Increased Error Rates with Amazon S3 Storage
Incident Report for LevelEleven
Resolved
This incident has been resolved by Amazon S3 side and Channel 11 is operating normally.
Posted about 1 year ago. Sep 14, 2017 - 16:20 EDT
Investigating
We are investigating increased error rates related to Amazon S3 storage.
Posted about 1 year ago. Sep 14, 2017 - 15:20 EDT